Nopcommerce 4.2 Installation

The most popular ASP.NET shopping cart in the world based on Microsoft technologies.
SKU: NOP-4-2
*

Setting includes:

Payment, Shipping, ...

€237.50
€189.05

This installation is for Nopcommerce 4.2v.

This service NOT included store setting, theme, plugins and tech support.

The Store Setting, Theme, Plugins and Tech Support are options that you can find from the option box.

Requirements:

Supported operation systems:

  • Windows 7 or above
  • Windows Server 2008R2 or above

Supported web servers:

  • Internet Information Service (IIS) 7.0 or above For nopCommerce 4.20. Install .NET Core 2.2 runtime.

Supported databases:

  • MS SQL Server 2012 or above Supported browsers Microsoft Internet Explorer 9 and above (IE6 and IE7 were supported in versions prior 3.60, IE8 was support in versions prior 4.10)
  • Mozilla Firefox 2.0 and above
  • Google Chrome 1.x
  • Apple Safari 2.x

For nopCommerce 4.20 or above. MS Visual Studio 2017 (version 15.9 or above). And don't forget to install .NET Core SDK (download). Required for developers who want to edit source code.

NOTE If you're going to use the multi-store feature with SSL, then Windows Server 2012 with IIS 8 is required because SNI (Server Name Indication) support.